SYSTEM REQUIREMENTS

  • Windows - Windows 7 or later
  • Mac - macOS 10.9 or later (M1 Compatible)

Changes in Mac Version 1.0.1 [released 23rd December 2021]

  • Fixed - Plug-In not working with Logic Pro M1 chip